Auto Updater 1.0.0.2 Released


Greetings!

We have made some small changes to the updater.

  • Compiled with lower .net framework (Hopefully this will fix users on old versions on win 7 from "Update Server Could Not Be Contacted"
  • Hid launch buttons to avoid confusion when an update is required
  • Added some extra error handling to show reasons why "Update Server Could Not be Contacted"

Note: We are aware the updater disables any UI or Font modifications, we are aware of this and are working on a solution. We will support this in the future.

If you have any issues please feel free to open a support ticket with our great team or head on over to the forums and someone should be able to help you. Screenshots and good descriptions are helpful.

Cheers!

Discussion link :: TruckersMP Forum

Author


Kat_pw

I am kat! I help keep the servers around here happy (mostly).