不支持的游戏版本-如何降低你的游戏版本

Last update: 12 Sep 22:53 UTC
Short link to this article: https://truckersmp.com/kb/89



不支持的游戏版本

如果出现以下错误,本文将帮助您将游戏降低到正确的ATS或ETS2版本。

Unsupported Game Version


每当SCS更新欧洲卡车模拟2或美国卡车模拟时,您需要将游戏降低到旧版本,直到TruckersMP推送更新以支持新版本。 支持新版本需要一些时间,我们没有确切的更新的等待时间。一旦我们支持最新版本,它将发布在我们的社交网站和Discord上。

要升高/降低ETS2或者ATS的游戏版本,您需要打开Steam。完成后,请按照下列步骤操作: 您可以观看此视频来学习如何降低游戏版本.

  1. 打开您的库
  2. 右击ATS / ETS2
  3. 打开属性...
  4. 找到测试

=> 在这里您需要找到正确的版本。如果TruckersMP已完全更新并支持新版本,则需要选择“无 - 不选择任何测试活动”。

美卡请选择: NONE - Opt out of all beta programs

欧卡2请选择: NONE - Opt out of all beta programs

Version

-> 如果SCS更新了游戏,您需要找到TruckersMP最新支持的版本。当您尝试启动ETS2MP/ATSMP时,您可以在错误消息中找到该版本。了解支持的版本后,请尝试在“Steam设置”中搜索该版本。

注意:并不总是可以降低您的游戏版本。我们建议禁用ATS和ETS游戏的自动更新。


如果您的游戏已经有正确的版本

如果您的游戏已经有正确的版本,但仍然收到该错误消息,请尝试按照以下步骤操作: 作为示例,我们将使用ETS2进行此操作。您可以对ATS和所有ATS文件/位置执行相同的操作

步骤 1

  1. 打开Steam并找到您的
  2. 右击 Euro Truck Simulator2,点击 属性...
  3. 在弹出的弹框中点击本地文件菜单栏然后点击浏览本地文件...
  4. 然后游戏文件的文件夹会打开,复制这个文件夹的路径

步骤 2

  1. 点击电脑左下角的开始->运行(或者直接按下 WIN + R )
  2. 输入 regedit 然后确认
  3. 找到此路径 HKEY_LOCAL_MACHINE\SOFTWARE\TruckersMP
  4. 双击InstallLocationETS2
  5. 粘贴之前复制的路径到 数值数据:

如果您仍然遇到问题,请随时查看此帖或联系我们的支持团队

如果您在创建支持票时需要帮助,请查看此文

Author

Soul Knight

Ex TruckersMP Game Moderator Chinese player

If you have problems,feel free to DM me :)

Languages in Chinese and English