Unsupported Game Version detected - چگونه بازی خود را دانگرید کنید

Last update: 24 Nov 01:21 UTC
Short link to this article: https://truckersmp.com/kb/989



Unsupported Game Version detected
در صورتی که خطای نشان داده شده در پایین را دارا می باشید؛ این مقاله به شما کمک خواهد کرد تا بازی آمریکن تراک سیمیولیتر یا یورو تراک سیمیولیتر 2 را به نسخه صحیح دانگرید کنید

Unsupported Game Version

هر زمانی که یورو تراک سیمیولیتر 2 و آمریکن تراک سیمیولیتر از طرف اس سی اس به روزرسانی دریافت می کنند؛ شما به منظور بازی در حالت مولتی پلیر نیاز به دانگرید بازی به یک ورژن قدیمی تر را دارید تا زمانی که تراکرزام پی به روزرسانی جدیدی برای پشتیبانی از آخرین ورژن منتشر کند به روزرسانی تراکرزام پی به نسخه جدید ممکن است زمان ببرد، و ما زمان میانگینی برای انتظار تا عرضه به روزرسانی جدید نداریم. زمانی که ما از نسخه جدید پشتیبانی کنیم؛ این در شبکه های اجتماعی و دیسکورد ما اطلاع رسانی و پست خواهد شد

به منظور آپگرید / دانگرید بازی های یورو تراک سیمیولیتر 2 / آمریکن تراک سیمیولیتر شما می بایستی تا استیم را باز کنید. پس از انجام آن، مراحل زیر را دنبال کنید شما همچنین به منظور دانگرید بازی خود، می توانید این ویدئو را مشاهده کنید

  1. لایبرری (کتابخانه) خود را باز کنید
  2. بر روی بازی یورو تراک سیمیولیتر 2 / آمریکن تراک سیمیولیتر کلیک راست کنید
  3. پراپرتیز را باز کنید
    Properties
  4. به قسمت مربوط به (بتا)، نسخه آزمایشی بروید
    Betas

در اینجا شما می بایستی ورژن صحیح را انتخاب کنید. در صورتی که تراکرزام پی به طور کامل به روزرسانی شده است، شما می بایستی جدیدترین ورژنی را که در دسترس می باشد انتخاب کنید. ورژن جدید همیشه اینگونه می باشد
"NONE - Opt out of all beta programs"

برای آمریکن تراک سیمیولیتر این را انتخاب کنید
NONE - Opt out of all beta programs

برای یورو تراک سیمیولیتر 2 این را انتخاب کنید
NONE - Opt out of all beta programs

Version

در صورتی که اس سی اس به روزرسانی ارائه کرد، شما می بایست آخرین ورژنی را که توسط تراکرزام پی پشتیبانی می شود انتخاب کنید. شما می توانید این ورژن پشتیبانی شده را در پیام خطایی که در هنگام اجرای حالت مولتی پلیر بازی های یورو تراک سیمیولیتر 2 / آمریکن تراک سیمیولیتر مشاهده می کنید، پیدا کنید. زمانی که ورژن پشتیبانی شده را فهمیدید، به پیدا کردن آن ورژن در تنظیمات استیم خود بپردازید

توجه: دانگرید بازی شما همیشه ممکن نیست. ما به شما پیشنهاد می کنیم تا به روزرسانی خودکار را برای هر دو بازی، یورو تراک سیمیولیتر 2 / آمریکن تراک سیمیولیتر غیر فعال کنید

در صورتی که بازی شما در حال حاضر ورژن درستی را دارا می باشد

در صورتی که بازی شما در حال حاضر ورژن درستی را دارا می باشد ولی شما همچنان ان خطا را مشاهده می کنید؛ مراحل زیر را دنبال کنید به عنوان مثال ما از یورو تراک سیمیولیتر 2 استفاده می کنیم. شما می توانید همین کار را با آمریکن تراک سیمیولیتر و همچنین تمامی فایل ها/مکان های آمریکن تراک سمیولیتر انجام دهید

مرحله اول

  1. استیم خود را باز کنید و به ادرس زیر بروید
    library
  2. بر روی یورو تراک سیمیولیتر 2 کلیک راست کنید و پراپرتیز را باز کنید
    Properties
  3. پس از اینکه پراپرتیز را باز کردید بر روی سربرگ لوکال فایل کلیک کنید
    Local Files
    و بر روی گزینه زیر کلیک کنید
    Browse Local Files
  4. پوشه محل نصب بازی باز می گردد، سپس آدرس آن را کپی کنید

مرحله دوم

  1. بر روی استارت کلیک کرده و پنجره ران را باز کنید
    Start -> Run (WIN+R)
  2. متن زیر را تایپ کنید و کلید اینتر را بفشارید
    regedit
  3. مسیر زیر را بروید
    HKEY_LOCAL_MACHINE\SOFTWARE\TruckersMP
  4. بر روی پارامتر زیر دوبار کلیک کنید
    InstallLocationETS2
  5. مسیر کپی شده را در محل زیر جایگذاری کنید
    Value data:

اگر همچنان با مشکل برخوردید؛ لطفاً این تاپیک را مشاهده کنید و یا با تیم پشتیبانی ما در اینجا ارتباط بر قرار کنید

برای باز کردن تیکت پشتیبانی به کمک احتیاج دارید، این مقاله را مشاهده کنید

Author

Shayrin

If you have any concerns and questions, don't hesitate and contact me via TMP Forum, TMP Discord or my Discord server on the below URL.
https://discord.gg/m5JbwQn


Translator, Game Moderator